<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head><!--[if IE]><![endif]-->
    <title>Travel Tales with Fergal - Tipp FM</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="//tippfm.com/xmlrpc.php" />
    <link rel="stylesheet" id="wp-forecast-css" href="//tippfm.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta property="og:image" content="https://tippfm.com/wp-content/uploads/sites/20/Fran-Curry-Tipp-Today-696x385-5.jpg" /><meta name="author" content="Tipp Today">
<link rel="icon" type="image/png" href="/wp-content/uploads/sites/20/Tippfm-favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="/wp-content/uploads/sites/20/TippLogo76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="/wp-content/uploads/sites/20/TippLogo120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="//tippfm.com/wp-content/uploads/sites/20/Logo-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="//tippfm.com/wp-content/uploads/sites/20/TippLogo114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="//tippfm.com/wp-content/uploads/sites/20/TippLogo140x140.png"/>
<!-- This site is optimized with the Yoast SEO plugin v3.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="//tippfm.com/podcasts/tipp-today/travel-tales-fergal/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Travel Tales with Fergal - Tipp FM" />
<meta property="og:description" content="Travel Tales with Fergal Podcast is a weekly interview series where Irishman Fergal O&#8217;Keeffe chats to a special guest about their travels, adventures and experiences living abroad. We talk about travel, culture, people, food, politics, history, tourism and expat lives. He can be found on Instagram @traveltaleswithfergal Fergal will cover Derry! Tipp FM Radio · &hellip;" />
<meta property="og:url" content="https://tippfm.com/podcasts/tipp-today/travel-tales-fergal/" />
<meta property="og:site_name" content="Tipp FM" />
<meta property="article:publisher" content="https://www.facebook.com/TippFM/" />
<meta property="article:section" content="Podcasts" />
<meta property="article:published_time" content="2022-04-11T14:48:37+01:00" />
<meta property="og:image" content="https://tippfm.com/wp-content/uploads/sites/20/Fran-Curry-Tipp-Today-696x385-5.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="385" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Travel Tales with Fergal Podcast is a weekly interview series where Irishman Fergal O&#8217;Keeffe chats to a special guest about their travels, adventures and experiences living abroad. We talk about travel, culture, people, food, politics, history, tourism and expat lives. He can be found on Instagram @traveltaleswithfergal Fergal will cover Derry! Tipp FM Radio · [&hellip;]" />
<meta name="twitter:title" content="Travel Tales with Fergal - Tipp FM" />
<meta name="twitter:site" content="@TippFM" />
<meta name="twitter:image" content="https://tippfm.com/wp-content/uploads/sites/20/Fran-Curry-Tipp-Today-696x385-5.jpg" />
<meta name="twitter:creator" content="@TippFM" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Tipp FM &raquo; Feed" href="//tippfm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tipp FM &raquo; Comments Feed" href="//tippfm.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=645e2458040a3f5bc4bee89d83184c77' type='text/css' media='all' />
<link rel='stylesheet' id='kastCSS-css'  href='//tippfm.com/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='kastRoboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400&#038;ver=645e2458040a3f5bc4bee89d83184c77' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='//tippfm.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='//tippfm.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='app-banners-styles-css'  href='//tippfm.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css?ver=645e2458040a3f5bc4bee89d83184c77' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='//tippfm.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='//tippfm.com/wp-content/plugins/radio-station/templates/program-schedule.css?ver=645e2458040a3f5bc4bee89d83184c77' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='//tippfm.com/wp-content/plugins/radio-station/templates/djonair.css?ver=645e2458040a3f5bc4bee89d83184c77' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='//tippfm.com/wp-content/plugins/wp-embed-facebook/lib/lightbox2/css/lightbox.css?ver=645e2458040a3f5bc4bee89d83184c77' type='text/css' media='all' />
<link rel='stylesheet' id='fillet-css-css'  href='//tippfm.com/wp-content/plugins/fillet/assets/css/fillet-css.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='pac-styles-css'  href='//tippfm.com/wp-content/plugins/woocommerce-product-archive-customiser/assets/css/pac.css?ver=645e2458040a3f5bc4bee89d83184c77' type='text/css' media='all' />
<link rel='stylesheet' id='pac-layout-styles-css'  href='//tippfm.com/wp-content/plugins/woocommerce-product-archive-customiser/assets/css/layout.css?ver=645e2458040a3f5bc4bee89d83184c77' type='text/css' media='only screen and (min-width: 768px)' />
<link rel='stylesheet' id='woocommerce_prettyPhoto_css-css'  href='//tippfm.com/wp-content/plugins/woocommerce/assets/css/prettyPhoto.css?ver=645e2458040a3f5bc4bee89d83184c77' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//tippfm.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce_views_onsale_badge-css'  href='//tippfm.com/wp-content/plugins/woocommerce-views/res/css/wcviews-onsalebadge.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//tippfm.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//tippfm.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='youtube-live-css'  href='//tippfm.com/wp-content/plugins/youtube-live-stream-auto-embed/assets/css/youtube-live-style.css?ver=645e2458040a3f5bc4bee89d83184c77' type='text/css' media='all' />
<link rel='stylesheet' id='advanced-ads-layer-fancybox-css-css'  href='//tippfm.com/wp-content/plugins/advanced-ads-layer/public/assets/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=645e2458040a3f5bc4bee89d83184c77' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CABeeZee%3A400%2C700&#038;ver=645e2458040a3f5bc4bee89d83184c77' type='text/css' media='all' />
<link rel='stylesheet' id='wa_wcc_mtree_css_file-css'  href='//tippfm.com/wp-content/plugins/woocommerce-product-category-selection-widget/assets/css/mtree.css?ver=645e2458040a3f5bc4bee89d83184c77' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='//tippfm.com/wp-content/plugins/cookie-notice/includes/../css/front.min.css?ver=645e2458040a3f5bc4bee89d83184c77' type='text/css' media='all' />
<link rel='stylesheet' id='wptoolset-field-datepicker-css'  href='//tippfm.com/wp-content/plugins/types/vendor/toolset/toolset-common/toolset-forms/css/wpt-jquery-ui/jquery-ui-1.11.4.custom.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='//tippfm.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.18.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='//tippfm.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=645e2458040a3f5bc4bee89d83184c77' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css'  href='//tippfm.com/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='//tippfm.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.19.2' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='//tippfm.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.17' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='//tippfm.com/wp-includes/css/dashicons.min.css?ver=645e2458040a3f5bc4bee89d83184c77' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='//tippfm.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.17' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='//tippfm.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='//tippfm.com/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='//tippfm.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='//tippfm.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='harpoon.app.main-css'  href='//tippfm.com/wp-content/uploads/sites/20/harpoon/css/critical.css?ver=1611162866' type='text/css' media='all' />
<script type='text/javascript' src='//tippfm.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='//tippfm.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kast = {"asset":{"css":{"default":"https:\/\/tippfm.com\/wp-content\/plugins\/-kast-wp-v1.2-b12000\/assets\/jquery.kast-1.2.min.css"},"js":{"default":"https:\/\/tippfm.com\/wp-content\/plugins\/-kast-wp-v1.2-b12000\/assets\/jquery.kast-1.2.min.js","jquery":"https:\/\/tippfm.com\/wp-includes\/js\/jquery\/jquery.js"}},"host":"https:\/\/live-bauerie.sharp-stream.com\/TIPPFM","port":"80","protocol":"http","version":"1","sid":"1","statsPath":"stats","playedPath":"played","directStreamURL":"","ui":"colored","theme":"dark","colors":{"primary":"bluegrey","accent":"yellow"},"startTemplate":"minimized","position":"left","container":"#kast-widget","autoPlay":"1","autoUpdate":"","artwork":["https:\/\/tippfm.com\/wp-content\/uploads\/sites\/20\/RadioCover.jpg","https:\/\/tippfm.com\/wp-content\/uploads\/sites\/20\/RadioCover.jpg"],"statusBar":"","minimizeMaximize":"1","muteUnmute":"1","startMuted":"","serverInfo":"","played":"","currentTrack":"Tipp FM","currentArtist":"On Your Wavelength","playedTracks":"","offlineCheck":"","mobileCare":"low","language":{"offlineText":"Temporarily Offline","playedText":"Played","unknownTrackText":"Tipp Fm","unknownArtistText":"On Your Wavelength"},"irrelaventWords":"\"feat.\", \"ft.\", \"Feat.\", \"Ft.\"","overHTTPS":"","direct":"","continuous":"1","betaProxies":"","onReady":"function () { \ttry { \t\tvar onload = function () { \t\t\tkast.attach( '#kast-play' ); \t\t\tkast.attach( '.DJ_Widget .btn-play' ); \t\t\tkast.attach( '.radioheader-social-btns .btn-play' ); \t\t\tkast.attach( '#harpoon-play .btn-play' ); \t\t\tkast.attach( '.td-icon-hrp-play' ); \t\t}; \t\tif ( typeof document.addEventListener === 'function' ) { \t\t\tdocument.addEventListener( 'DOMContentLoaded', onload); \t\t} else { \t\t\tif ( typeof window.addEventListener === 'function' ) { \t\t\t\twindow.addEventListener( 'load', onload ); \t\t\t} else if ( typeof window.attachEvent === 'function' ) { \t\t\t\twindow.attachEvent( 'onload', onload ); \t\t\t} \t\t} \t} catch ( ex ) {} }","onAudioLoad":"function () { window.console.log('onaudioload') }","onMobile":"function () { window.console.log('onmobile') }","onPlay":"function () { window.console.log('onplay') }","onPause":"function () {}","onStop":"function () {}","onMute":"function () {}","onUnmute":"function () {}","onMinimize":"function () {}","onMaximize":"function () {}","onUpdate":"function () {}","onUpdateAll":"function () {}","onCurrentArtwork":"function () {}","onPlayedArtworks":"function () {}","onCurrentInfo":"function () {}","onPlayedInfo":"function () {}","onDynamicColors":"function () {}","onDynamicColorsContrast":"function () {}","onDynamicTheme":"function () {}"};
/* ]]> */
</script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.init.js?ver=1.2'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.min.js?ver=1.2'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.tippfm.js?ver=1.2.0.1'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.3.1'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/wp-embed-facebook/lib/lightbox2/js/lightbox.min.js?ver=645e2458040a3f5bc4bee89d83184c77'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/wp-embed-facebook/lib/js/wpembedfb.min.js?ver=645e2458040a3f5bc4bee89d83184c77'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"en_GB","version":"v2.6","fb_id":"1553992421540607"};
/* ]]> */
</script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/wp-embed-facebook/lib/js/fb.min.js?ver=645e2458040a3f5bc4bee89d83184c77'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/woocommerce-views/res/js/wcviews-onsalebadge.js?ver=2.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/podcasts\/tipp-today\/travel-tales-fergal\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Basket","cart_url":"https:\/\/tippfm.com\/basket\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/postscribe.js?ver=1.4.0'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/htmlParser.js?ver=645e2458040a3f5bc4bee89d83184c77'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/tippfm.com\/wp-admin\/admin-ajax.php","label":[""]};
/* ]]> */
</script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.js?ver=645e2458040a3f5bc4bee89d83184c77'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.0.0'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.3'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.11.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/90354679\/","asynch":false,"dir_uri":null,"positions":[],"page_targeting":{"Page":["podcasts","tipp-today","travel-tales-fergal"],"Category":["Podcasts","Tipp Today"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=645e2458040a3f5bc4bee89d83184c77'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=645e2458040a3f5bc4bee89d83184c77'></script>
<link rel='https://api.w.org/' href='//tippfm.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="//tippfm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//tippfm.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='//tippfm.com/?p=235756' />
<link rel="alternate" type="application/json+oembed" href="//tippfm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftippfm.com%2Fpodcasts%2Ftipp-today%2Ftravel-tales-fergal%2F" />
<link rel="alternate" type="text/xml+oembed" href="//tippfm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftippfm.com%2Fpodcasts%2Ftipp-today%2Ftravel-tales-fergal%2F&#038;format=xml" />
<meta name="apple-itunes-app" content="app-id=493551739">
<meta name="google-play-app" content="app-id=com.tippfm.app">
<meta name="author" content="Dreamglade Limited">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
    <script type="text/javascript">
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: '5074572ebf'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://tippfm.com/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    </script><meta name="wp_is_homepage" content="false" />
<script async='async' src='//www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>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</script><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><!--[if lt IE 9]><script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//tippfm.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="//tippfm.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="https:\/\/tippfm.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="https:\/\/tippfm.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="2";
var tds_more_articles_on_post_pages_distance_from_top=1000;
var tds_theme_color_site_wide="#f2c71e";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-1028041-39', 'auto');
  ga('send', 'pageview');
 
</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-235756 single-format-standard wc-pac-hide-sale-flash wc-pac-hide-product-count wc-pac-hide-product-sorting wc-pac-hide-rating travel-tales-fergal td-black wpb-js-composer js-comp-ver-4.11.2 vc_responsive cookies-not-set td-animation-stack-type1 td-full-layout woocommerce" itemscope="itemscope" itemtype="https://schema.org/WebPage">
    <div id="td-outer-wrap" class="background-skin-ad-holder">
        </div>

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TippFM" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/tipp_fm/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TippFM" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-203812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-203812"><a href="https://tippfm.com/news/coronavirus/">Coronavirus</a></li>
<li id="menu-item-69621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69621"><a href="https://tippfm.com/news/">News</a></li>
<li id="menu-item-69626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69626"><a href="https://tippfm.com/obituaries/">Obituaries</a></li>
<li id="menu-item-69622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69622"><a href="https://tippfm.com/sport/">Sport</a></li>
<li id="menu-item-115647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115647"><a href="#">ON AIR<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-115632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115632"><a href="https://tippfm.com/schedule/">Schedule</a></li>
	<li id="menu-item-115240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115240"><a href="https://tippfm.com/people/presenters/">Presenters</a></li>
</ul>
</li>
<li id="menu-item-201754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-201754"><a href="https://tippfm.com/#">LISTEN<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-115155" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-115155"><a href="https://tippfm.com/podcasts/">PODCASTS<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-220204" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-220204"><a href="https://tippfm.com/podcasts/tipp-today/">Tipp Today</a></li>
		<li id="menu-item-220202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220202"><a href="https://tippfm.com/podcasts/planb/">Plan B</a></li>
		<li id="menu-item-220361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220361"><a href="https://tippfm.com/podcasts/timeout/">Time Out</a></li>
	</ul>
</li>
	<li id="menu-item-115156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115156"><a href="https://tippfm.com/listen-back/">LISTEN BACK<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-196453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196453"><a href="https://tippfm.com/listen-back/agreport/">ag-report</a></li>
		<li id="menu-item-203324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203324"><a href="https://tippfm.com/listen-back/across-the-line/">Across the Line</a></li>
		<li id="menu-item-183572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183572"><a href="https://tippfm.com/listen-back/downyourway/">Down Your Way</a></li>
		<li id="menu-item-183575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183575"><a href="https://tippfm.com/listen-back/extra-time/">Extra Time</a></li>
		<li id="menu-item-196452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196452"><a href="https://tippfm.com/listen-back/galteesessions/">The Galtee Sessions</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-159008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-159008"><a href="https://tippfm.com/win/">Win<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-159009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159009"><a href="https://tippfm.com/win/">On Air Competitions</a></li>
	<li id="menu-item-163245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163245"><a href="https://tippfm.com/competition-terms-conditions/">Competition Terms and Conditions</a></li>
</ul>
</li>
<li id="menu-item-230824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230824"><a href="https://tippfm.com/recruitmentandtraining/">JOBS</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="//tippfm.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <!--
Header style 8
-->
<div class="td-header-wrap td-header-style-8">
    <div class="td-container">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://tippfm.com/">
            <img class="td-retina-data" data-retina="https://tippfm.com/wp-content/uploads/sites/20/Tippfm-Logo-Header-Retina.png" src="//tippfm.com/wp-content/uploads/sites/20/Tippfm-Logo-Header-Retina.png" alt="Tipp FM" title="Tipp FM"/>
            <span class="td-visual-hidden">Tipp FM</span>
        </a>
            </div>
    </div>
    <div class="td-header-top-menu-full">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TippFM" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/tipp_fm/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TippFM" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">12.3</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Tipperary, ie</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Monday, April 11, 2022
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-69049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-69049"><a href="https://tippfm.com/about-us/">ABOUT US</a>
<ul class="sub-menu">
	<li id="menu-item-219548" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-219548"><a href="https://tippfm.com/company-mission-vision-values/">Company Mission, Vision &#038; Values</a></li>
	<li id="menu-item-69134" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69134"><a href="https://tippfm.com/our-audience/">Our Audience</a></li>
	<li id="menu-item-115601" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-115601"><a href="https://tippfm.com/awards/">Our Awards</a></li>
	<li id="menu-item-121101" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-121101"><a href="https://tippfm.com/vacancy/">Job Vacancy</a></li>
	<li id="menu-item-158229" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-158229"><a href="https://tippfm.com/choose-radio/">Choose Radio</a></li>
</ul>
</li>
<li id="menu-item-115157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-115157"><a href="https://tippfm.com/people/">MEET THE STAFF</a>
<ul class="sub-menu">
	<li id="menu-item-158134" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-158134"><a href="/accounts">Accounts</a></li>
	<li id="menu-item-117979" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-117979"><a href="https://tippfm.com/people/engineering/mark-lavan/">Engineering</a></li>
	<li id="menu-item-158135" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-158135"><a href="/people/news-people/">News Team</a></li>
	<li id="menu-item-158136" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-158136"><a href="/presenters">Presenters</a></li>
	<li id="menu-item-158137" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-158137"><a href="/people/sales">Sales</a></li>
	<li id="menu-item-158138" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-158138"><a href="/sport-people">Sports</a></li>
</ul>
</li>
<li id="menu-item-118139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-118139"><a href="#">ADVERTISE WITH US</a>
<ul class="sub-menu">
	<li id="menu-item-117673" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-117673"><a href="https://tippfm.com/our-audience/">Our Audience</a></li>
	<li id="menu-item-117702" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-117702"><a href="https://tippfm.com/advertising/">What We Offer</a></li>
	<li id="menu-item-118138" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-118138"><a href="https://tippfm.com/contact-us/contact-sales/">Contact Sales</a></li>
	<li id="menu-item-158228" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-158228"><a href="https://tippfm.com/choose-radio/">Choose Radio</a></li>
	<li id="menu-item-177071" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-177071"><a href="https://tippfm.com/advertising/advertising-terms-conditions/">Advertising – Terms and Conditions</a></li>
</ul>
</li>
<li id="menu-item-66482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-66482"><a href="https://tippfm.com/contact-us/">CONTACT US</a>
<ul class="sub-menu">
	<li id="menu-item-69047" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69047"><a href="https://tippfm.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-69144" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69144"><a href="https://tippfm.com/contact-us/send-a-request/">Send A Request</a></li>
	<li id="menu-item-69044" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69044"><a href="https://tippfm.com/contact-us/complaints-procedure/">Complaints Procedure</a></li>
	<li id="menu-item-218863" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-218863"><a href="https://tippfm.com/contact-us/broadcast-request-form/">Broadcast Request Form</a></li>
	<li id="menu-item-69045" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69045"><a href="https://tippfm.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div></div>
    </div>

            </div>
        </div>
    </div>
	<div class="widget DJ_Widget radioheader">		<div class="widget">
			<h2 class="widgettitle">On-Air Now</h2>			
			<ul class="on-air-list">
				<li class="on-air-dj"><span class="on-air-dj-avatar"><img width="210" height="130" src="//tippfm.com/wp-content/uploads/sites/20/Owen-Lonergan-OA.png" class="attachment-full size-full wp-post-image" alt="owen-lonergan-oa" /></span><div class="on-air-post-title">Drivetime with Owen Lonergan</div><span class="on-air-dj-avatar on-air-contact">
									<div class="on-air-contact-text">Text 083 311 3311</div>
									<div class="on-air-contact-call">Call 0818 464 464</div>
								</span><span class="radio-clear"></span><span class="on-air-dj-sched">Monday, 15:00 -17:59</span><br /></li>			</ul>
		</div>
		
					<div class="radioheader-social-btns">
						<img src="/wp-content/uploads/sites/20/radio-play-button.png" onmouseover="" onmouseout="" class="btn-play" />
					</div>
					<script>
						( function initialize () {
							var context = document.querySelector( '.radioheader-social-btns img' );

							if ( !context ) {
								return;
							}

							var onhover = function ( e ) {
								e = e || window.event;

								if ( typeof e.currentTarget === 'object' && e.currentTarget ) {
									var target = e.currentTarget;
									var src = target.getAttribute( 'src' );
									src = ( typeof src === 'string' ) ? src.trim() : '';

									target.setAttribute( 'src', src.replace( 'radio-play-button', 'radio-play-button-hover' ));
								}
							};

							var offhover = function ( e ) {
								e = e || window.event;

								if ( typeof e.currentTarget === 'object' && e.currentTarget ) {
									var target = e.currentTarget;
									var src = target.getAttribute( 'src' );
									src = ( typeof src === 'string' ) ? src.trim() : '';

									target.setAttribute( 'src', src.replace( 'radio-play-button-hover', 'radio-play-button' ));
								}
							};

							if ( typeof context.addEventListener === 'function' ) {
								context.addEventListener( 'mouseover', onhover );
								context.addEventListener( 'mouseout', offhover );
								context.addEventListener( 'touchstart', onhover );
								context.addEventListener( 'touchend', offhover );
							} else if ( typeof context.attachEvent === 'function' ) {
								context.attachEvent( 'onmouseover', onhover );
								context.attachEvent( 'onmouseout', offhover );
							}
						}());
					</script>
				</div>    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div id="td-top-mobile-toggle">
                            <a href="#">
                                <i class="td-icon-font td-icon-hrp-play"></i>
                            </a>
                        </div>    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://tippfm.com/">
			<img class="td-retina-data" data-retina="https://tippfm.com/wp-content/uploads/sites/20/Tippfm-Logo-Header-Retina.png" src="//tippfm.com/wp-content/uploads/sites/20/Tippfm-Logo-Header-Retina.png" alt="Tipp FM" title="Tipp FM"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://tippfm.com/">
			<img class="td-retina-data" data-retina="https://tippfm.com/wp-content/uploads/sites/20/Tippfm-Logo-Header-Retina.png" src="//tippfm.com/wp-content/uploads/sites/20/Tippfm-Logo-Header-Retina.png" alt="Tipp FM" title="Tipp FM"/>
		</a>
	    </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-203812"><a href="https://tippfm.com/news/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69621"><a href="https://tippfm.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69626"><a href="https://tippfm.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69622"><a href="https://tippfm.com/sport/">Sport</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-115647"><a href="#">ON AIR</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-115632"><a href="https://tippfm.com/schedule/">Schedule</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-115240"><a href="https://tippfm.com/people/presenters/">Presenters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-201754"><a href="https://tippfm.com/#">LISTEN</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-115155"><a href="https://tippfm.com/podcasts/">PODCASTS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-220204"><a href="https://tippfm.com/podcasts/tipp-today/">Tipp Today</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-220202"><a href="https://tippfm.com/podcasts/planb/">Plan B</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-220361"><a href="https://tippfm.com/podcasts/timeout/">Time Out</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-115156"><a href="https://tippfm.com/listen-back/">LISTEN BACK</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196453"><a href="https://tippfm.com/listen-back/agreport/">ag-report</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-203324"><a href="https://tippfm.com/listen-back/across-the-line/">Across the Line</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-183572"><a href="https://tippfm.com/listen-back/downyourway/">Down Your Way</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-183575"><a href="https://tippfm.com/listen-back/extra-time/">Extra Time</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196452"><a href="https://tippfm.com/listen-back/galteesessions/">The Galtee Sessions</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-159008"><a href="https://tippfm.com/win/">Win</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-159009"><a href="https://tippfm.com/win/">On Air Competitions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-163245"><a href="https://tippfm.com/competition-terms-conditions/">Competition Terms and Conditions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-230824"><a href="https://tippfm.com/recruitmentandtraining/">JOBS</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="//tippfm.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>                </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  ">  <div style="text-align: center; " data-id="65346" class="advads-track" id="advads-1683482159"><!-- /90354679/TFM_Jumbo_Restofsite -->
<div id='div-gpt-ad-1519767309519-11'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1519767309519-11'); });
</script>
</div></div><script type="text/javascript">advanced_ads_pro.hasAd('65346', 'ad', null);</script>  </div>
</div>            </div>
        </div>
    </div>

</div>
<div id="main-content" class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-235756" class="post-235756 post type-post status-publish format-standard has-post-thumbnail hentry category-podcasts category-tipp-today" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://tippfm.com/podcasts/">Podcasts</a></li><li class="entry-category"><a  href="https://tippfm.com/podcasts/tipp-today/">Tipp Today</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Travel Tales with Fergal</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://tippfm.com/author/tipptoday/">Tipp Today</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-11T14:48:37+00:00" >11th April 2022</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftippfm.com%2Fpodcasts%2Ftipp-today%2Ftravel-tales-fergal%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Travel+Tales+with+Fergal&url=https%3A%2F%2Ftippfm.com%2Fpodcasts%2Ftipp-today%2Ftravel-tales-fergal%2F&via=TippFM"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://tippfm.com/podcasts/tipp-today/travel-tales-fergal/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://tippfm.com/podcasts/tipp-today/travel-tales-fergal/&amp;media=https://tippfm.com/wp-content/uploads/sites/20/Fran-Curry-Tipp-Today-696x385-5.jpg&description=Travel+Tales+with+Fergal" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Travel+Tales+with+Fergal%20-%20https%3A%2F%2Ftippfm.com%2Fpodcasts%2Ftipp-today%2Ftravel-tales-fergal%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://tippfm.com/wp-content/uploads/sites/20/Fran-Curry-Tipp-Today-696x385-5.jpg" data-caption=""><img width="696" height="385" class="entry-thumb td-modal-image" src="//tippfm.com/wp-content/uploads/sites/20/Fran-Curry-Tipp-Today-696x385-5-696x385.jpg" alt="" title="fran-curry-tipp-today-696x385"/></a></div>
        <div id="fb-root"></div>
<p>Travel Tales with Fergal Podcast is a weekly interview series where Irishman Fergal O&#8217;Keeffe chats to a special guest about their travels, adventures and experiences living abroad. We talk about travel, culture, people, food, politics, history, tourism and expat lives.    </p>
<p>He can be found on Instagram @traveltaleswithfergal  </p>
<p>Fergal will cover Derry! </p>
<div class="td-a-rec td-a-rec-id-content_inline  "> <div style="text-align: center; margin-bottom: 40px; " class="mpu-derek advads-track" data-id="65351" id="advads-2107890590"><!-- /90354679/TFM_Inlines_Restofsite -->
<div id='div-gpt-ad-1519767213061-7'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1519767213061-7'); });
</script>
</div>
<br /></div><script type="text/javascript">advanced_ads_pro.hasAd('65351', 'ad', null);</script>   </div><p><iframe src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/1248255127&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true&amp;visual=true" width="100%" height="300" frameborder="no" scrolling="no"></iframe></p>
<div style="font-size: 10px; color: #cccccc; line-break: anywhere; word-break: normal; overflow: hidden; white-space: nowrap; text-overflow: ellipsis; font-family: Interstate,Lucida Grande,Lucida Sans Unicode,Lucida Sans,Garuda,Verdana,Tahoma,sans-serif; font-weight: 100;"><a style="color: #cccccc; text-decoration: none;" title="Tipp FM Radio" href="https://soundcloud.com/tippfmradio" target="_blank" class="external" rel="nofollow">Tipp FM Radio</a> · <a style="color: #cccccc; text-decoration: none;" title="Travel Tales with Fergal O'Keeffe" href="https://soundcloud.com/tippfmradio/travel-tales-with-fergal-okeeffe-8" target="_blank" class="external" rel="nofollow">Travel Tales with Fergal O&#8217;Keeffe</a></div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftippfm.com%2Fpodcasts%2Ftipp-today%2Ftravel-tales-fergal%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Travel+Tales+with+Fergal&url=https%3A%2F%2Ftippfm.com%2Fpodcasts%2Ftipp-today%2Ftravel-tales-fergal%2F&via=TippFM"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://tippfm.com/podcasts/tipp-today/travel-tales-fergal/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://tippfm.com/podcasts/tipp-today/travel-tales-fergal/&amp;media=https://tippfm.com/wp-content/uploads/sites/20/Fran-Curry-Tipp-Today-696x385-5.jpg&description=Travel+Tales+with+Fergal" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Travel+Tales+with+Fergal%20-%20https%3A%2F%2Ftippfm.com%2Fpodcasts%2Ftipp-today%2Ftravel-tales-fergal%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://tippfm.com/author/tipptoday/">Tipp Today</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tipp Today"></span><meta itemprop="datePublished" content="2022-04-11T14:48:37+00:00"><meta itemprop="dateModified" content="2022-04-11T14:48:37+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://tippfm.com/podcasts/tipp-today/travel-tales-fergal/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://tippfm.com/wp-content/uploads/sites/20/Tippfm-Logo-Header-Retina.png"></span><meta itemprop="name" content="Tipp FM"></span><meta itemprop="headline " content="Travel Tales with Fergal"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://tippfm.com/wp-content/uploads/sites/20/Fran-Curry-Tipp-Today-696x385-5.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="385"></span>        </footer>

    </article> <!-- /.post -->

    
                            </div>
                                                    </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget advads-widget"><div style="text-align: center; " data-id="65348" class="advads-track" id="advads-311418396"><!-- /90354679/TFM_Sidebars_Restofsite -->
<div id='div-gpt-ad-1519767388500-20'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1519767388500-20'); });
</script>
</div></div><script type="text/javascript">advanced_ads_pro.hasAd('65348', 'ad', null);</script></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_3_625459965c5ca_rand td-pb-border-top"  data-td-block-uid="td_uid_3_625459965c5ca" ><script>var block_td_uid_3_625459965c5ca = new tdBlock();
block_td_uid_3_625459965c5ca.id = "td_uid_3_625459965c5ca";
block_td_uid_3_625459965c5ca.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"1542,1543, -1544","custom_title":"Latest Posts","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_3_625459965c5ca_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_625459965c5ca.td_column_number = "1";
block_td_uid_3_625459965c5ca.block_type = "td_block_7";
block_td_uid_3_625459965c5ca.post_count = "4";
block_td_uid_3_625459965c5ca.found_posts = "42048";
block_td_uid_3_625459965c5ca.header_color = "#";
block_td_uid_3_625459965c5ca.ajax_pagination_infinite_stop = "";
block_td_uid_3_625459965c5ca.max_num_pages = "10512";
tdBlocksArray.push(block_td_uid_3_625459965c5ca);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Latest Posts</span></h4></div><div id=td_uid_3_625459965c5ca class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tippfm.com/news/local-garda-joe-horgan-retires-five-decades-service/" rel="bookmark" title="Local Garda Joe Horgan retires after five decades of service"><img width="100" height="70" class="entry-thumb" src="//tippfm.com/wp-content/uploads/sites/20/Paul-Website-White-BG-9-100x70.jpg" alt="" title="Local Garda Joe Horgan retires after five decades of service"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tippfm.com/news/local-garda-joe-horgan-retires-five-decades-service/" rel="bookmark" title="Local Garda Joe Horgan retires after five decades of service">Local Garda Joe Horgan retires after five decades of service</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-11T16:05:48+00:00" >11th April 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tippfm.com/news/health/local-nutritionist-says-health-trends-aided-decline-fizzy-drinks/" rel="bookmark" title="Local nutritionist says &#8216;health trends&#8217; aided decline of fizzy drinks"><img width="100" height="70" class="entry-thumb" src="//tippfm.com/wp-content/uploads/sites/20/IRISH-WATER-DRINKING-GENERIC-100x70.jpg" alt="" title="Local nutritionist says &#8216;health trends&#8217; aided decline of fizzy drinks"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tippfm.com/news/health/local-nutritionist-says-health-trends-aided-decline-fizzy-drinks/" rel="bookmark" title="Local nutritionist says &#8216;health trends&#8217; aided decline of fizzy drinks">Local nutritionist says &#8216;health trends&#8217; aided decline of fizzy drinks</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-11T16:00:08+00:00" >11th April 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tippfm.com/featured-2/tipperary-without-seamus-callanan-munster-championship/" rel="bookmark" title="Tipperary could be without Seamus Callanan for Munster championship"><img width="100" height="70" class="entry-thumb" src="//tippfm.com/wp-content/uploads/sites/20/Seamus-Callanan-Tipperary-hurling-100x70.jpg" alt="" title="Tipperary could be without Seamus Callanan for Munster championship"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tippfm.com/featured-2/tipperary-without-seamus-callanan-munster-championship/" rel="bookmark" title="Tipperary could be without Seamus Callanan for Munster championship">Tipperary could be without Seamus Callanan for Munster championship</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-11T14:40:29+00:00" >11th April 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tippfm.com/news/hse-south-east-says-minor-injuries-unit-cashel-not-shutting/" rel="bookmark" title="HSE South East says Minor Injuries Unit in Cashel is not shutting down"><img width="100" height="70" class="entry-thumb" src="//tippfm.com/wp-content/uploads/sites/20/278172072_5951969921485241_7366778774894660144_n-100x70.png" alt="" title="HSE South East says Minor Injuries Unit in Cashel is not shutting down"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tippfm.com/news/hse-south-east-says-minor-injuries-unit-cashel-not-shutting/" rel="bookmark" title="HSE South East says Minor Injuries Unit in Cashel is not shutting down">HSE South East says Minor Injuries Unit in Cashel is not...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-11T13:28:55+00:00" >11th April 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_4_625459965dc5f_rand td-pb-border-top"><h4 class="block-title"><span>Follow Us</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">38,868</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/221599401189017">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">5,775</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/tipp_fm#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_soundcloud"><div class="td-social-box"><div class="td-sp td-sp-soundcloud"></div><span class="td_social_info">608</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://soundcloud.com/tippfmradio">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">7,514</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/TippFM">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><aside class="widget advads-widget"><div style="text-align: center; " data-id="69599" class="advads-track" id="advads-243709430"><!-- /90354679/TFM_Sidebars_Restofsite2 -->
<div id='div-gpt-ad-1519767553288-21'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1519767553288-21'); });
</script>
</div></div><script type="text/javascript">advanced_ads_pro.hasAd('69599', 'ad', null);</script></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

	  					<script>
	  						if ( undefined !== window.jQuery ) {
	  							(function($) {
	  								$("body").removeClass("woocommerce");
	  							})(jQuery);
	  						}
	  					</script>
	  					
	  			
<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  ">    <div style="text-align: center; " data-id="65352" class="advads-track" id="advads-1947261187"><!-- /90354679/TFM_Footers_Restofsite -->
<div id='div-gpt-ad-1519767135891-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1519767135891-3'); });
</script>
</div></div><script type="text/javascript">advanced_ads_pro.hasAd('65352', 'ad', null);</script></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://tippfm.com/"><img class="td-retina-data" src="/wp-content/uploads/sites/20/Tippfm-Logo-Footer.png" data-retina="/wp-content/uploads/sites/20/Tippfm-Logo-Footer-Retina.png" alt="Tipp FM " title="Tipp FM"/></a></div><div class="footer-text-wrap">Tipp FM<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#b2c0d7d1d7c2c6dbdddcf2c6dbc2c2d4df9cd1dddf92"><span class="__cf_email__" data-cfemail="ee9c8b8d8b9e9a878180ae9a879e9e8883c08d8183">[email&#160;protected]</span> </a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TippFM" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/tipp_fm/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TippFM" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-sub-footer-container"><ul id="menu-sub-footer" class="td-subfooter-menu"><li id="menu-item-110618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-110618"><a href="https://www.tippfm.com/contact-us/complaints-procedure/">Complaints Procedure</a></li>
<li id="menu-item-110619" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-110619"><a href="https://www.tippfm.com/contact-us/right-of-reply-scheme/">Right Of Reply Scheme</a></li>
<li id="menu-item-110620" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-110620"><a href="https://www.tippfm.com/contact-us/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Tipp FM                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{ data.title }}&#8221;</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
<div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tippfm.com/news/local-garda-joe-horgan-retires-five-decades-service/" rel="bookmark" title="Local Garda Joe Horgan retires after five decades of service"><img width="100" height="70" class="entry-thumb" src="//tippfm.com/wp-content/uploads/sites/20/Paul-Website-White-BG-9-100x70.jpg" alt="" title="Local Garda Joe Horgan retires after five decades of service"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tippfm.com/news/local-garda-joe-horgan-retires-five-decades-service/" rel="bookmark" title="Local Garda Joe Horgan retires after five decades of service">Local Garda Joe Horgan retires after five decades of service</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-11T16:05:48+00:00" >11th April 2022</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tippfm.com/news/health/local-nutritionist-says-health-trends-aided-decline-fizzy-drinks/" rel="bookmark" title="Local nutritionist says &#8216;health trends&#8217; aided decline of fizzy drinks"><img width="100" height="70" class="entry-thumb" src="//tippfm.com/wp-content/uploads/sites/20/IRISH-WATER-DRINKING-GENERIC-100x70.jpg" alt="" title="Local nutritionist says &#8216;health trends&#8217; aided decline of fizzy drinks"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tippfm.com/news/health/local-nutritionist-says-health-trends-aided-decline-fizzy-drinks/" rel="bookmark" title="Local nutritionist says &#8216;health trends&#8217; aided decline of fizzy drinks">Local nutritionist says &#8216;health trends&#8217; aided decline of fizzy drinks</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-11T16:00:08+00:00" >11th April 2022</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.4 (rara)
        Deploy mode: deploy
        
        uid: 625459966d2ce
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-gradient:before {
    display: none;
}
.td-pb-row [class*="td-pb-span"] {
    padding-right: 6px !important;
}

.td-theme-slider  {
    width: 659px !important;
}

.sf-menu > li > a {
    font-size: 13px !important;
}


/* START: Bingo Page */
.listing-item {
	list-style: none;
}

.listing-item .title {
	color: #000;
	font-weight: bold;
	font-size: 18px;
}
/* END: Bingo Page */


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.sf-menu > li > a {
    font-size: 12px;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.sf-menu > li > a {
    font-size: 10px !important;
}
.td-weather-top-widget {
    display: none !important;
}
.td_data_time {
    display: none !important;
}
.menu-top-container {
    margin-right: 80px;
    margin-top: 27px;
}
.td-header-sp-logo img {
    top: -21px;
    left: 25px;
}
.td-pb-row {
    padding-right: 1px !important;
}
.str-adunit .str-card-exa {
    display: none !important;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td_module_10 .entry-title {
    font-size: 14px !important;
    line-height: 20px;
    font-weight: 500;
}
.str-adunit .str-card-exa {
    display: none !important;
}
}
</style>

<script type="text/javascript">window.harpoon = window.harpoon || {};
window.harpoon.debug = true;

(function initialize( harpoon, $ ) {
    harpoon.debug = ( typeof harpoon.debug === 'boolean' ) ? harpoon.debug : false;
    
    harpoon.ad = {};
	harpoon.ad.addClass = function ( query ) {
		query = ( typeof query === 'string' ) ? query.trim() : '';
		
		if ( query.length === 0 ) {
			return;
		}
		
		var context = document.querySelector( query );
		
		if ( !context ) {
			return;
		}
		
		if ( false === context.classList.contains( 'td-header-wrap-ad' )) {
			context.classList.add( 'td-header-wrap-ad' );
		}
	};
	harpoon.ad.removeClass = function ( query ) {
		query = ( typeof query === 'string' ) ? query.trim() : '';
		
		if ( query.length === 0 ) {
			return;
		}
		
		var context = document.querySelector( query );
		
		if ( !context ) {
			return;
		}
		
		if ( true === context.classList.contains( 'td-header-wrap-ad' )) {
			context.classList.remove( 'td-header-wrap-ad' );
		}
	};
	harpoon.ad.default = function ( value ) {
		value = ( typeof value === 'boolean' ) ? value : true;
		
		if ( true === value ) {
			harpoon.ad.removeClass( '.td-header-wrap' );
            harpoon.ad.removeClass( '.td-footer-wrapper' );
            harpoon.ad.removeClass( '#main-content' );
            harpoon.ad.removeClass( '.td-main-content-wrap' );
            harpoon.ad.removeClass( 'article[id^="post"]' );
            harpoon.ad.removeClass( '.td-category-header' );
            harpoon.ad.removeClass( '.td-category-header' );
		} else {
            harpoon.ad.addClass( '.td-header-wrap' );
            harpoon.ad.addClass( '.td-footer-wrapper' );
            harpoon.ad.addClass( '#main-content' );
            harpoon.ad.addClass( '.td-main-content-wrap' );
            harpoon.ad.addClass( 'article[id^="post"]' );
            harpoon.ad.addClass( '.td-category-header' );
		}
	};
    
    harpoon.ad.id = window.setInterval(function () {
        if ( true === harpoon.debug ) {
            window.console.log( '[hrp ad] scanning for ad' );
        }
        
        var context = document.querySelector( '.background-skin-ad-holder iframe' );
        
        if ( !context ) {
            harpoon.ad.default( true ); return;
        }
        
        var content = context.contentDocument || context.contentWindow.document;
        
        if ( !content ) {
            harpoon.ad.default( true ); return;
        }
        
        try {
            var image = content.body.style.backgroundImage;
            image = ( typeof image === 'string' ) ? image.trim() : '';
            
            if ( image.length > 0 ) {
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] ad exists ... applying ad settings' );
                }
                
                harpoon.ad.default( false );
                
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            } else {
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] ad exists ... applying default settings' );
                }
                
                harpoon.ad.default( true );
                
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            }
        } catch ( ex ) { }
    }, 1000 );
    
    $( window ).load( function () {
        if ( true === harpoon.debug ) {
            window.console.log( '[hrp ad] page finished loading' );
        }
        
        window.setTimeout(function () {
            if ( harpoon.ad.id ) {
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            }
        }, 1000 );
    });
}( window.harpoon = window.harpoon || {}, $ || jQuery ));</script><link rel='stylesheet' id='modal-css'  href='//tippfm.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.css?ver=4.3.23' type='text/css' media='all' />
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/harpoon/public/js/plugin/popup.js?ver=1.0.1'></script>
<script type='text/javascript' src='//tippfm.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//tippfm.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js?ver=645e2458040a3f5bc4bee89d83184c77'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"Dreamglade Limited","price":"","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"https:\/\/lavan.modus.ie\/tippfm\/wp-content\/uploads\/sites\/17\/Icon-60-@3x-1.png","iconGloss":"","url":"","button":"","scale":"auto","speedIn":"600","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"1","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/appbanners/js/config.min.js?ver=645e2458040a3f5bc4bee89d83184c77'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/tippfm.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/fillet/assets/js/fillet.js?ver=1'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/woocommerce/assets/js/prettyPhoto/jquery.prettyPhoto.min.js?ver=3.1.5'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/woocommerce/assets/js/prettyPhoto/jquery.prettyPhoto.init.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/podcasts\/tipp-today\/travel-tales-fergal\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/podcasts\/tipp-today\/travel-tales-fergal\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/advanced-ads-layer/public/assets/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.3.1.2'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='//tippfm.com/wp-includes/js/comment-reply.min.js?ver=645e2458040a3f5bc4bee89d83184c77'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/tippfm.com\/wp-admin\/admin-ajax.php","nonce":"4a2a00fc0d","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"tippfm.com","redirection":"0","cache":"1","refuse":"1","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1"};
/* ]]> */
</script>
<script async type='text/javascript' src='//tippfm.com/wp-content/plugins/cookie-notice/includes/../js/front.min.js?ver=2.1.5'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/wp-views/embedded/res/js/i18n/jquery.ui.datepicker-en-GB.js?ver=2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-GB","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='//tippfm.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.18.1-a'></script>
<script type='text/javascript' src='//tippfm.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=645e2458040a3f5bc4bee89d83184c77'></script>
<script type='text/javascript' src='//tippfm.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='//tippfm.com/wp-includes/js/wp-util.min.js?ver=645e2458040a3f5bc4bee89d83184c77'></script>
<script type='text/javascript' src='//tippfm.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='//tippfm.com/wp-includes/js/mediaelement/wp-playlist.min.js?ver=645e2458040a3f5bc4bee89d83184c77'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"https:\/\/tippfm.com\/wp-admin\/admin-ajax.php","calendar_image":"https:\/\/tippfm.com\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js?ver=2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/tippfm.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":null};
/* ]]> */
</script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.3'></script>
<script type='text/javascript' src='//tippfm.com/wp-includes/js/wp-embed.min.js?ver=645e2458040a3f5bc4bee89d83184c77'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js?ver=4.3.23'></script>
<script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {};
jQuery( document ).ready(function() {    advanced_ads_pro.process_passive_cb();});</script>
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Tipperary, ie","api_location":"Tipperary","api_language":"en","today_icon":"broken-clouds-d","today_icon_text":"overcast clouds","today_temp":[12.3,54.1],"today_humidity":95,"today_wind_speed":[6.2,3.8],"today_min":[12.3,54.1],"today_max":[12.3,54.1],"today_clouds":100,"current_unit":0,"forecast":[{"timestamp":1649764800,"day_temp":[11,52],"day_name":"Tue","owm_day_index":1},{"timestamp":1649851200,"day_temp":[16,60],"day_name":"Wed","owm_day_index":2},{"timestamp":1649937600,"day_temp":[15,59],"day_name":"Thu","owm_day_index":3},{"timestamp":1650024000,"day_temp":[13,56],"day_name":"Fri","owm_day_index":4},{"timestamp":1650110400,"day_temp":[17,62],"day_name":"Sat","owm_day_index":5}],"api_key":"6dc28d5e9e6ef985034b6e9d153e73c7"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://tippfm.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://tippfm.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!-- Cookie Notice plugin v2.1.5 by Hu-manity.co https://hu-manity.co/ -->
		<div id="cookie-notice" role="dialog" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(44,62,80,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We recommend you accept our cookies to ensure you’re receiving the best performance and functionality our site can provide. For additional information click the read more option below.

</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap" aria-label="Agree and Continue">Agree and Continue</a><a href="#" id="cn-refuse-cookie" data-cookie-set="refuse" class="cn-set-cookie cn-button bootstrap" aria-label="Reject">Reject</a><a href="https://tippfm.com/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap" aria-label="Read more">Read more</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Agree and Continue"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1649695126 -->