<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head><!--[if IE]><![endif]-->
    <title>&#039;The Adoption Machine&#039; - The dark history of Ireland&#039;s Mother and Baby Homes - Tipp FM</title>
    <meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="//tippfm.com/xmlrpc.php" />
    <link rel="stylesheet" id="wp-forecast-css" href="//tippfm.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta property="og:image" content="http://tippfm.com/wp-content/uploads/sites/20/The-Adoption-Machine-Picture.jpg" /><meta name="author" content="Trudy Waters">
<link rel="icon" type="image/png" href="//tippfm.com/wp-content/uploads/sites/20/Tippfm-favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="//tippfm.com/wp-content/uploads/sites/20/TippLogo76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="//tippfm.com/wp-content/uploads/sites/20/TippLogo120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="//tippfm.com/wp-content/uploads/sites/20/TippLogo152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="//tippfm.com/wp-content/uploads/sites/20/TippLogo114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="//tippfm.com/wp-content/uploads/sites/20/TippLogo140x140.png"/>
<!-- This site is optimized with the Yoast SEO plugin v3.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="//tippfm.com/podcasts/adoption-machine-dark-history-irelands-mother-baby-homes/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;The Adoption Machine&#039; - The dark history of Ireland&#039;s Mother and Baby Homes - Tipp FM" />
<meta property="og:description" content="The Adoption Machine – By Paul Redmond is an account of the dark history of Ireland&#8217;s Mother and Baby homes – including Sean Ros Abbey. Paul himself was born in one of these homes and while he managed to get the name of his birth mother when he turned 21 it was years before he &hellip;" />
<meta property="og:url" content="http://tippfm.com/podcasts/adoption-machine-dark-history-irelands-mother-baby-homes/" />
<meta property="og:site_name" content="Tipp FM" />
<meta property="article:section" content="Podcasts" />
<meta property="article:published_time" content="2018-03-27T12:44:53+01:00" />
<meta property="og:image" content="http://tippfm.com/wp-content/uploads/sites/20/The-Adoption-Machine-Picture.jpg" />
<meta property="og:image:width" content="258" />
<meta property="og:image:height" content="385" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Adoption Machine – By Paul Redmond is an account of the dark history of Ireland&#8217;s Mother and Baby homes – including Sean Ros Abbey. Paul himself was born in one of these homes and while he managed to get the name of his birth mother when he turned 21 it was years before he [&hellip;]" />
<meta name="twitter:title" content="&#039;The Adoption Machine&#039; - The dark history of Ireland&#039;s Mother and Baby Homes - Tipp FM" />
<meta name="twitter:image" content="http://tippfm.com/wp-content/uploads/sites/20/The-Adoption-Machine-Picture.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Tipp FM &raquo; Feed" href="//tippfm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tipp FM &raquo; Comments Feed" href="//tippfm.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='kastCSS-css'  href='//tippfm.com/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='kastRoboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400&#038;ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='//tippfm.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='//tippfm.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='app-banners-styles-css'  href='//tippfm.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='//tippfm.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='//tippfm.com/wp-content/plugins/radio-station/templates/program-schedule.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='//tippfm.com/wp-content/plugins/radio-station/templates/djonair.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='//tippfm.com/wp-content/plugins/wp-embed-facebook/lib/lightbox2/css/lightbox.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='job-alerts-frontend-css'  href='//tippfm.com/wp-content/plugins/wp-job-manager-alerts/assets/css/frontend.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.21/themes/smoothness/jquery-ui.css?ver=1.0' type='text/css' media='' />
<link rel='stylesheet' id='jm-application-deadline-css'  href='//tippfm.com/wp-content/plugins/wp-job-manager-application-deadline/assets/css/frontend.css?ver=1.0' type='text/css' media='' />
<link rel='stylesheet' id='wp-job-manager-applications-frontend-css'  href='//tippfm.com/wp-content/plugins/wp-job-manager-applications/assets/css/frontend.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-apply-with-facebook-styles-css'  href='//tippfm.com/wp-content/plugins/wp-job-manager-apply-with-facebook/assets/css/frontend.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='embeddable-job-widget-frontend-css'  href='//tippfm.com/wp-content/plugins/wp-job-manager-embeddable-job-widget/assets/css/frontend.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='job-manager-indeed-css'  href='//tippfm.com/wp-content/plugins/wp-job-manager-indeed-integration/assets/css/frontend.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-tags-frontend-css'  href='//tippfm.com/wp-content/plugins/wp-job-manager-tags/assets/css/style.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='job-manager-ziprecruiter-css'  href='//tippfm.com/wp-content/plugins/wp-job-manager-ziprecruiter-integration/assets/css/frontend.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='//tippfm.com/wp-content/plugins/wp-job-manager/assets/css/chosen.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='//tippfm.com/wp-content/plugins/wp-job-manager/assets/css/frontend.css?ver=1.29.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='//tippfm.com/wp-content/plugins/cookie-notice/css/front.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='fillet-css-css'  href='//tippfm.com/wp-content/plugins/fillet/assets/css/fillet-css.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='pac-styles-css'  href='//tippfm.com/wp-content/plugins/woocommerce-product-archive-customiser/assets/css/pac.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='pac-layout-styles-css'  href='//tippfm.com/wp-content/plugins/woocommerce-product-archive-customiser/assets/css/layout.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='only screen and (min-width: 768px)' />
<link rel='stylesheet' id='woocommerce_prettyPhoto_css-css'  href='//tippfm.com/wp-content/plugins/woocommerce/assets/css/prettyPhoto.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//tippfm.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce_views_onsale_badge-css'  href='//tippfm.com/wp-content/plugins/woocommerce-views/res/css/wcviews-onsalebadge.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//tippfm.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//tippfm.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='youtube-live-css'  href='//tippfm.com/wp-content/plugins/youtube-live-stream-auto-embed/assets/css/youtube-live-style.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='advanced-ads-layer-fancybox-css-css'  href='//tippfm.com/wp-content/plugins/advanced-ads-layer/public/assets/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='wa_wcc_mtree_css_file-css'  href='//tippfm.com/wp-content/plugins/woocommerce-product-category-selection-widget/assets/css/mtree.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='wptoolset-field-datepicker-css'  href='//tippfm.com/wp-content/plugins/types/vendor/toolset/toolset-common/toolset-forms/css/wpt-jquery-ui/jquery-ui-1.11.4.custom.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='//tippfm.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.18.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='//tippfm.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css'  href='//tippfm.com/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='//tippfm.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.19.2' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='//tippfm.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.17' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='//tippfm.com/wp-includes/css/dashicons.min.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='//tippfm.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.17' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='//tippfm.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='//tippfm.com/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='//tippfm.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='//tippfm.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='harpoon.app.main-css'  href='//tippfm.com/wp-content/uploads/sites/20/harpoon/css/critical.css?ver=1489568561' type='text/css' media='all' />
<script type='text/javascript' src='//tippfm.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='//tippfm.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kast = {"asset":{"css":{"default":"https:\/\/tippfm.com\/wp-content\/plugins\/-kast-wp-v1.2-b12000\/assets\/jquery.kast-1.2.min.css"},"js":{"default":"https:\/\/tippfm.com\/wp-content\/plugins\/-kast-wp-v1.2-b12000\/assets\/jquery.kast-1.2.min.js","jquery":"https:\/\/tippfm.com\/wp-includes\/js\/jquery\/jquery.js"}},"host":"http:\/\/tx.sharp-stream.com\/http_live.php?i=tippfm1.mp3&device=website","port":"80","protocol":"http","version":"1","sid":"1","statsPath":"stats","playedPath":"played","directStreamURL":"","ui":"colored","theme":"dark","colors":{"primary":"bluegrey","accent":"yellow"},"startTemplate":"minimized","position":"left","container":"#kast-widget","autoPlay":"","autoUpdate":"","artwork":["http:\/\/139.162.250.120\/tippfm\/wp-content\/uploads\/sites\/17\/Radio-Cover.png","http:\/\/139.162.250.120\/tippfm\/wp-content\/uploads\/sites\/17\/Radio-Cover.png"],"statusBar":"","minimizeMaximize":"1","muteUnmute":"1","startMuted":"","serverInfo":"","played":"","currentTrack":"Tipp FM","currentArtist":"On Your Wavelength","playedTracks":"","offlineCheck":"","mobileCare":"low","language":{"offlineText":"Temporarily Offline","playedText":"Played","unknownTrackText":"Tipp Fm","unknownArtistText":"On Your Wavelength"},"irrelaventWords":"\"feat.\", \"ft.\", \"Feat.\", \"Ft.\"","overHTTPS":"","direct":"","continuous":"1","betaProxies":"","onReady":"function () { \ttry { \t\tvar onload = function () { \t\t\tkast.attach( '#kast-play' ); \t\t\tkast.attach( '.DJ_Widget .btn-play' ); \t\t\tkast.attach( '.radioheader-social-btns .btn-play' ); \t\t\tkast.attach( '#harpoon-play .btn-play' ); \t\t\tkast.attach( '.td-icon-hrp-play' ); \t\t}; \t\tif ( typeof document.addEventListener === 'function' ) { \t\t\tdocument.addEventListener( 'DOMContentLoaded', onload); \t\t} else { \t\t\tif ( typeof window.addEventListener === 'function' ) { \t\t\t\twindow.addEventListener( 'load', onload ); \t\t\t} else if ( typeof window.attachEvent === 'function' ) { \t\t\t\twindow.attachEvent( 'onload', onload ); \t\t\t} \t\t} \t} catch ( ex ) {} }","onAudioLoad":"function () { window.console.log('onaudioload') }","onMobile":"function () { window.console.log('onmobile') }","onPlay":"function () { window.console.log('onplay') }","onPause":"function () {}","onStop":"function () {}","onMute":"function () {}","onUnmute":"function () {}","onMinimize":"function () {}","onMaximize":"function () {}","onUpdate":"function () {}","onUpdateAll":"function () {}","onCurrentArtwork":"function () {}","onPlayedArtworks":"function () {}","onCurrentInfo":"function () {}","onPlayedInfo":"function () {}","onDynamicColors":"function () {}","onDynamicColorsContrast":"function () {}","onDynamicTheme":"function () {}"};
/* ]]> */
</script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.init.js?ver=1.2'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.min.js?ver=1.2'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.tippfm.js?ver=1.2.0.1'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.3.1'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/wp-embed-facebook/lib/lightbox2/js/lightbox.min.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/wp-embed-facebook/lib/js/wpembedfb.min.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"en_GB","version":"v2.6","fb_id":"1553992421540607"};
/* ]]> */
</script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/wp-embed-facebook/lib/js/fb.min.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/woocommerce-views/res/js/wcviews-onsalebadge.js?ver=2.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/podcasts\/adoption-machine-dark-history-irelands-mother-baby-homes\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Basket","cart_url":"http:\/\/tippfm.com\/basket\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/postscribe.js?ver=1.4.0'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/htmlParser.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/tippfm.com\/wp-admin\/admin-ajax.php","label":[""]};
/* ]]> */
</script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.0.0'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.3'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.11.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/90354679\/","asynch":false,"dir_uri":null,"positions":[],"page_targeting":{"Page":["podcasts","adoption-machine-dark-history-irelands-mother-baby-homes"],"Category":["Podcasts","Tipp Today"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=f8c5b709cd415582903f38f934746101'></script>
<link rel='https://api.w.org/' href='//tippfm.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="//tippfm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//tippfm.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='//tippfm.com/?p=176279' />
<link rel="alternate" type="application/json+oembed" href="//tippfm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftippfm.com%2Fpodcasts%2Fadoption-machine-dark-history-irelands-mother-baby-homes%2F" />
<link rel="alternate" type="text/xml+oembed" href="//tippfm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftippfm.com%2Fpodcasts%2Fadoption-machine-dark-history-irelands-mother-baby-homes%2F&#038;format=xml" />
<meta name="apple-itunes-app" content="app-id=493551739">
<meta name="google-play-app" content="app-id=com.tippfm.app">
<meta name="author" content="Dreamglade Limited">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="wp_is_homepage" content="false" />
<head>
<script async='async' src='//www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>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</script>
</head><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><!--[if lt IE 9]><script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//tippfm.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="//tippfm.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="http:\/\/tippfm.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/tippfm.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="2";
var tds_more_articles_on_post_pages_distance_from_top=1000;
var tds_theme_color_site_wide="#f2c71e";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-1028041-39', 'auto');
  ga('send', 'pageview');
 
</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-176279 single-format-standard wc-pac-hide-sale-flash wc-pac-hide-product-count wc-pac-hide-product-sorting wc-pac-hide-rating adoption-machine-dark-history-irelands-mother-baby-homes td-black newspaper wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-full-layout woocommerce" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    <div id="td-outer-wrap" class="background-skin-ad-holder">
        </div>

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TippFMRadio" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TippFM" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-69621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-69621"><a href="http://tippfm.com/news/">News</a></li>
<li id="menu-item-69622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69622"><a href="http://tippfm.com/sport/">Sport<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-117924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117924"><a href="http://tippfm.com/sport/">Latest Sport</a></li>
	<li id="menu-item-117923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117923"><a href="http://tippfm.com/sport/upcoming-live-sports-broadcasts/">Upcoming Live Matches</a></li>
	<li id="menu-item-118775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118775"><a href="http://tippfm.com/podcasts/sport-podcasts/">Sport Podcasts</a></li>
	<li id="menu-item-118778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118778"><a href="http://tippfm.com/podcasts/commentaries/">Commentaries &#8211; Listen Back</a></li>
</ul>
</li>
<li id="menu-item-69626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69626"><a href="http://tippfm.com/obituaries/">Obituaries</a></li>
<li id="menu-item-115647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115647"><a href="#">ON AIR<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-115632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115632"><a href="http://tippfm.com/schedule/">Schedule</a></li>
	<li id="menu-item-115240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115240"><a href="http://tippfm.com/people/presenters/">Presenters</a></li>
	<li id="menu-item-69631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69631"><a href="http://tippfm.com/blog/">Blog</a></li>
</ul>
</li>
<li id="menu-item-115155" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-115155"><a href="http://tippfm.com/podcasts/">PODCASTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-118112" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118112"><a href="http://tippfm.com/podcasts/">All Podcasts</a></li>
</ul>
</li>
<li id="menu-item-115156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115156"><a href="http://tippfm.com/listen-back/">LISTEN BACK</a></li>
<li id="menu-item-174789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-174789"><a href="http://tippfm.com/life-and-style/">Life &#038; Style<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-174788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174788"><a href="http://tippfm.com/life-and-style/dining-out/">Dining Out</a></li>
</ul>
</li>
<li id="menu-item-159008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-159008"><a href="http://tippfm.com/win/">Win<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-159009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159009"><a href="http://tippfm.com/win/">On Air Competitions</a></li>
	<li id="menu-item-68300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68300"><a href="http://139.162.250.120/tippfm/product-category/competitions/">App Competitions</a></li>
	<li id="menu-item-163245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163245"><a href="http://tippfm.com/tipp-fm-competition-terms-conditions/">Competition Terms and Conditions</a></li>
</ul>
</li>
<li id="menu-item-67389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67389"><a href="http://139.162.250.120/tippfm/product-category/events/">Events</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="//tippfm.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <!--
Header style 8
-->
<div class="td-header-wrap td-header-style-8">
    <div class="td-container">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://tippfm.com/">
            <img class="td-retina-data" data-retina="http://tippfm.com/wp-content/uploads/sites/20/Tippfm-LogoHeader-Retina.png" src="//tippfm.com/wp-content/uploads/sites/20/Tippfm-Logo-Header-1.png" alt="Tipp FM" title="Tipp FM"/>
            <span class="td-visual-hidden">Tipp FM</span>
        </a>
            </div>
    </div>
    <div class="td-header-top-menu-full">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TippFMRadio" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TippFM" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">8</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Tipperary, ie</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Tuesday, March 27, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-69049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-69049"><a href="http://tippfm.com/about-us/">ABOUT US</a>
<ul class="sub-menu">
	<li id="menu-item-69134" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69134"><a href="http://tippfm.com/our-audience/">OUR AUDIENCE</a></li>
	<li id="menu-item-115601" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-115601"><a href="http://tippfm.com/awards/">OUR AWARDS</a></li>
	<li id="menu-item-121101" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-121101"><a href="http://tippfm.com/vacancy/">JOB VACANCY</a></li>
	<li id="menu-item-158229" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-158229"><a href="http://tippfm.com/choose-radio/">CHOOSE RADIO</a></li>
</ul>
</li>
<li id="menu-item-115157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-115157"><a href="http://tippfm.com/people/">MEET THE STAFF</a>
<ul class="sub-menu">
	<li id="menu-item-158134" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-158134"><a href="/accounts">Accounts</a></li>
	<li id="menu-item-117979" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-117979"><a href="http://tippfm.com/people/engineering/mark-lavan/">Engineering</a></li>
	<li id="menu-item-158699" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-158699"><a href="http://tippfm.com/people/management/">Management</a></li>
	<li id="menu-item-158135" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-158135"><a href="/news-people">News Team</a></li>
	<li id="menu-item-158136" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-158136"><a href="/presenters">Presenters</a></li>
	<li id="menu-item-158137" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-158137"><a href="/people/sales">Sales</a></li>
	<li id="menu-item-158138" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-158138"><a href="/sport-people">Sports</a></li>
</ul>
</li>
<li id="menu-item-118139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-118139"><a href="#">ADVERTISE WITH US</a>
<ul class="sub-menu">
	<li id="menu-item-115154" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-115154"><a href="http://tippfm.com/advertisers/">OUR ADVERTISERS</a></li>
	<li id="menu-item-117673" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-117673"><a href="http://tippfm.com/our-audience/">Our Audience</a></li>
	<li id="menu-item-117702" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-117702"><a href="http://tippfm.com/advertising/">What We Offer</a></li>
	<li id="menu-item-118138" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-118138"><a href="http://tippfm.com/contact-us/contact-sales/">Contact Sales</a></li>
	<li id="menu-item-158228" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-158228"><a href="http://tippfm.com/choose-radio/">Choose Radio</a></li>
</ul>
</li>
<li id="menu-item-66482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-66482"><a href="http://tippfm.com/contact-us/">CONTACT US</a>
<ul class="sub-menu">
	<li id="menu-item-69047" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69047"><a href="http://tippfm.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-69144" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69144"><a href="http://tippfm.com/contact-us/send-a-request/">Send A Request</a></li>
	<li id="menu-item-69044" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69044"><a href="http://tippfm.com/contact-us/complaints-procedure/">Complaints Procedure</a></li>
	<li id="menu-item-69143" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69143"><a href="http://tippfm.com/contact-us/have-your-say/">Have Your Say</a></li>
	<li id="menu-item-69045" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69045"><a href="http://tippfm.com/contact-us/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div></div>
    </div>

            </div>
        </div>
    </div>
	<div class="widget DJ_Widget radioheader">		<div class="widget">
			<h2 class="widgettitle">On-Air Now</h2>			
			<ul class="on-air-list">
				<li class="on-air-dj"><span class="on-air-dj-avatar"><img width="210" height="130" src="//tippfm.com/wp-content/uploads/sites/20/Owen-Lonergan-OA.png" class="attachment-full size-full wp-post-image" alt="owen-lonergan-oa" /></span><div class="on-air-post-title">Owen Lonergan Show</div><span class="on-air-dj-avatar on-air-contact">
									<div class="on-air-contact-text">Text 083 311 3311</div>
									<div class="on-air-contact-call">Call 0818 464 464</div>
								</span><span class="radio-clear"></span><span class="on-air-dj-sched">Tuesday, 12:00 -14:59</span><br /></li>			</ul>
		</div>
		
					<div class="radioheader-social-btns">
						<img src="/wp-content/uploads/sites/20/radio-play-button.png" onmouseover="" onmouseout="" class="btn-play" />
					</div>
					<script>
						( function initialize () {
							var context = document.querySelector( '.radioheader-social-btns img' );

							if ( !context ) {
								return;
							}

							var onhover = function ( e ) {
								e = e || window.event;

								if ( typeof e.currentTarget === 'object' && e.currentTarget ) {
									var target = e.currentTarget;
									var src = target.getAttribute( 'src' );
									src = ( typeof src === 'string' ) ? src.trim() : '';

									target.setAttribute( 'src', src.replace( 'radio-play-button', 'radio-play-button-hover' ));
								}
							};

							var offhover = function ( e ) {
								e = e || window.event;

								if ( typeof e.currentTarget === 'object' && e.currentTarget ) {
									var target = e.currentTarget;
									var src = target.getAttribute( 'src' );
									src = ( typeof src === 'string' ) ? src.trim() : '';

									target.setAttribute( 'src', src.replace( 'radio-play-button-hover', 'radio-play-button' ));
								}
							};

							if ( typeof context.addEventListener === 'function' ) {
								context.addEventListener( 'mouseover', onhover );
								context.addEventListener( 'mouseout', offhover );
								context.addEventListener( 'touchstart', onhover );
								context.addEventListener( 'touchend', offhover );
							} else if ( typeof context.attachEvent === 'function' ) {
								context.attachEvent( 'onmouseover', onhover );
								context.attachEvent( 'onmouseout', offhover );
							}
						}());
					</script>
				</div>    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div id="td-top-mobile-toggle">
                            <a href="#">
                                <i class="td-icon-font td-icon-hrp-play"></i>
                            </a>
                        </div>    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://tippfm.com/">
			<img class="td-retina-data" data-retina="http://tippfm.com/wp-content/uploads/sites/20/Tippfm-LogoHeader-Retina.png" src="//tippfm.com/wp-content/uploads/sites/20/Tippfm-Logo-Mobile-3.png" alt="Tipp FM" title="Tipp FM"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://tippfm.com/">
			<img class="td-retina-data" data-retina="http://tippfm.com/wp-content/uploads/sites/20/Tippfm-LogoHeader-Retina.png" src="//tippfm.com/wp-content/uploads/sites/20/Tippfm-Logo-Header-1.png" alt="Tipp FM" title="Tipp FM"/>
		</a>
	    </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-69621"><a href="http://tippfm.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-69622"><a href="http://tippfm.com/sport/">Sport</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-117924"><a href="http://tippfm.com/sport/">Latest Sport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-117923"><a href="http://tippfm.com/sport/upcoming-live-sports-broadcasts/">Upcoming Live Matches</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-118775"><a href="http://tippfm.com/podcasts/sport-podcasts/">Sport Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-118778"><a href="http://tippfm.com/podcasts/commentaries/">Commentaries &#8211; Listen Back</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69626"><a href="http://tippfm.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-115647"><a href="#">ON AIR</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-115632"><a href="http://tippfm.com/schedule/">Schedule</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-115240"><a href="http://tippfm.com/people/presenters/">Presenters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69631"><a href="http://tippfm.com/blog/">Blog</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-115155"><a href="http://tippfm.com/podcasts/">PODCASTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-118112"><a href="http://tippfm.com/podcasts/">All Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-115156"><a href="http://tippfm.com/listen-back/">LISTEN BACK</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-174789"><a href="http://tippfm.com/life-and-style/">Life &#038; Style</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-174788"><a href="http://tippfm.com/life-and-style/dining-out/">Dining Out</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-159008"><a href="http://tippfm.com/win/">Win</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-159009"><a href="http://tippfm.com/win/">On Air Competitions</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-68300"><a href="http://139.162.250.120/tippfm/product-category/competitions/">App Competitions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-163245"><a href="http://tippfm.com/tipp-fm-competition-terms-conditions/">Competition Terms and Conditions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67389"><a href="http://139.162.250.120/tippfm/product-category/events/">Events</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="//tippfm.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>                </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  ">  <div style="text-align: center; " data-id="65346" class="advads-track" id="advads-1722083780"><!-- /90354679/TFM_Jumbo_Restofsite -->
<div id='div-gpt-ad-1519767309519-11'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1519767309519-11'); });
</script>
</div></div><script type="text/javascript">advanced_ads_pro.hasAd('65346', 'ad', null);</script>  </div>
</div>            </div>
        </div>
    </div>

</div>
<div id="main-content" class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-176279" class="post-176279 post type-post status-publish format-standard has-post-thumbnail hentry category-podcasts category-tipp-today" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://tippfm.com/podcasts/">Podcasts</a></li><li class="entry-category"><a  href="http://tippfm.com/podcasts/tipp-today/">Tipp Today</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">&#8216;The Adoption Machine&#8217; &#8211; The dark history of Ireland&#8217;s Mother and Baby Homes</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-27T12:44:53+00:00" >27th March 2018</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Ftippfm.com%2Fpodcasts%2Fadoption-machine-dark-history-irelands-mother-baby-homes%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98The+Adoption+Machine%E2%80%99+%E2%80%93+The+dark+history+of+Ireland%E2%80%99s+Mother+and+Baby+Homes&url=http%3A%2F%2Ftippfm.com%2Fpodcasts%2Fadoption-machine-dark-history-irelands-mother-baby-homes%2F&via=TippFM"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://tippfm.com/podcasts/adoption-machine-dark-history-irelands-mother-baby-homes/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://tippfm.com/podcasts/adoption-machine-dark-history-irelands-mother-baby-homes/&amp;media=http://tippfm.com/wp-content/uploads/sites/20/The-Adoption-Machine-Picture.jpg&description=%E2%80%98The+Adoption+Machine%E2%80%99+%E2%80%93+The+dark+history+of+Ireland%E2%80%99s+Mother+and+Baby+Homes" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=%E2%80%98The+Adoption+Machine%E2%80%99+%E2%80%93+The+dark+history+of+Ireland%E2%80%99s+Mother+and+Baby+Homes%20-%20http%3A%2F%2Ftippfm.com%2Fpodcasts%2Fadoption-machine-dark-history-irelands-mother-baby-homes%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://tippfm.com/wp-content/uploads/sites/20/The-Adoption-Machine-Picture.jpg" data-caption=""><img width="258" height="385" class="entry-thumb td-modal-image" src="//tippfm.com/wp-content/uploads/sites/20/The-Adoption-Machine-Picture.jpg" alt="" title="the-adoption-machine-picture"/></a></div>
        <div id="fb-root"></div>
<p><strong>The Adoption Machine – By Paul Redmond is an account of the dark history of Ireland&#8217;s Mother and Baby homes – including Sean Ros Abbey.</strong></p>
<p>Paul himself was born in one of these homes and while he managed to get the name of his birth mother when he turned 21 it was years before he tracked her down and it wasn&#8217;t the reunion he dreamed of&#8230;</p>
<p>Fran was joined by Paul Redmond on this mornings Tipp Today.</p>
<div class="td-a-rec td-a-rec-id-content_inline  "> <div style="text-align: center; margin-bottom: 20px; " class="mpu-derek advads-track" data-id="65351" id="advads-1558019836"><!-- /90354679/TFM_Inlines_Restofsite -->
<div id='div-gpt-ad-1519767213061-7' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1519767213061-7'); });
</script>
</div>
<br /></div><script type="text/javascript">advanced_ads_pro.hasAd('65351', 'ad', null);</script>   </div><p><iframe src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/420766412&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true" width="100%" height="166" frameborder="no" scrolling="no"></iframe></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Ftippfm.com%2Fpodcasts%2Fadoption-machine-dark-history-irelands-mother-baby-homes%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98The+Adoption+Machine%E2%80%99+%E2%80%93+The+dark+history+of+Ireland%E2%80%99s+Mother+and+Baby+Homes&url=http%3A%2F%2Ftippfm.com%2Fpodcasts%2Fadoption-machine-dark-history-irelands-mother-baby-homes%2F&via=TippFM"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://tippfm.com/podcasts/adoption-machine-dark-history-irelands-mother-baby-homes/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://tippfm.com/podcasts/adoption-machine-dark-history-irelands-mother-baby-homes/&amp;media=http://tippfm.com/wp-content/uploads/sites/20/The-Adoption-Machine-Picture.jpg&description=%E2%80%98The+Adoption+Machine%E2%80%99+%E2%80%93+The+dark+history+of+Ireland%E2%80%99s+Mother+and+Baby+Homes" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=%E2%80%98The+Adoption+Machine%E2%80%99+%E2%80%93+The+dark+history+of+Ireland%E2%80%99s+Mother+and+Baby+Homes%20-%20http%3A%2F%2Ftippfm.com%2Fpodcasts%2Fadoption-machine-dark-history-irelands-mother-baby-homes%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://tippfm.com/author/trudywaters/">Trudy Waters</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Trudy Waters"></span><meta itemprop="datePublished" content="2018-03-27T12:44:53+00:00"><meta itemprop="dateModified" content="2018-03-27T12:44:53+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://tippfm.com/podcasts/adoption-machine-dark-history-irelands-mother-baby-homes/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://tippfm.com/wp-content/uploads/sites/20/Tippfm-Logo-Header-1.png"></span><meta itemprop="name" content="Tipp FM"></span><meta itemprop="headline " content="&#039;The Adoption Machine&#039; - The dark history of Ireland&#039;s Mother and Baby Homes"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://tippfm.com/wp-content/uploads/sites/20/The-Adoption-Machine-Picture.jpg"><meta itemprop="width" content="258"><meta itemprop="height" content="385"></span>        </footer>

    </article> <!-- /.post -->

    
                            </div>
                                                    </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget advads-widget"><div style="text-align: center; " data-id="65348" class="advads-track" id="advads-346331174"><!-- /90354679/TFM_Sidebars_Restofsite -->
<div id='div-gpt-ad-1519767388500-20' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1519767388500-20'); });
</script>
</div></div><script type="text/javascript">advanced_ads_pro.hasAd('65348', 'ad', null);</script></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_3_5aba4c59c1492_rand td-pb-border-top"  data-td-block-uid="td_uid_3_5aba4c59c1492" ><script>var block_td_uid_3_5aba4c59c1492 = new tdBlock();
block_td_uid_3_5aba4c59c1492.id = "td_uid_3_5aba4c59c1492";
block_td_uid_3_5aba4c59c1492.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"1542,1543, -1544","custom_title":"Latest Posts","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_3_5aba4c59c1492_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_5aba4c59c1492.td_column_number = "1";
block_td_uid_3_5aba4c59c1492.block_type = "td_block_7";
block_td_uid_3_5aba4c59c1492.post_count = "4";
block_td_uid_3_5aba4c59c1492.found_posts = "28128";
block_td_uid_3_5aba4c59c1492.header_color = "#";
block_td_uid_3_5aba4c59c1492.ajax_pagination_infinite_stop = "";
block_td_uid_3_5aba4c59c1492.max_num_pages = "7032";
tdBlocksArray.push(block_td_uid_3_5aba4c59c1492);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Latest Posts</span></h4></div><div id=td_uid_3_5aba4c59c1492 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://tippfm.com/sport/tipp-looking-forward-weekend-clash-limerick/" rel="bookmark" title="Tipp looking forward to weekend clash with Limerick"><img width="100" height="70" class="entry-thumb" src="//tippfm.com/wp-content/uploads/sites/20/Tipp-Manager-Michael-Ryan-speaking-to-Tipp-FMs-Stephen-Gleeson-100x70.jpg" alt="" title="Tipp looking forward to weekend clash with Limerick"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://tippfm.com/sport/tipp-looking-forward-weekend-clash-limerick/" rel="bookmark" title="Tipp looking forward to weekend clash with Limerick">Tipp looking forward to weekend clash with Limerick</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-27T12:52:06+00:00" >27th March 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://tippfm.com/news/tipp-gardai-call-stress-management-policy-members/" rel="bookmark" title="Tipp Gardai call for stress management policy for members"><img width="100" height="70" class="entry-thumb" src="//tippfm.com/wp-content/uploads/sites/20/Garda-Foot-Patrol-PF-100x70.jpg" alt="" title="Tipp Gardai call for stress management policy for members"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://tippfm.com/news/tipp-gardai-call-stress-management-policy-members/" rel="bookmark" title="Tipp Gardai call for stress management policy for members">Tipp Gardai call for stress management policy for members</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-27T12:41:55+00:00" >27th March 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://tippfm.com/news/deer-causing-headaches-motorists-old-n8/" rel="bookmark" title="Deer causing headaches for motorists on the old N8"><img width="100" height="70" class="entry-thumb" src="//tippfm.com/wp-content/uploads/sites/20/DeerSign-100x70.jpg" alt="" title="Deer causing headaches for motorists on the old N8"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://tippfm.com/news/deer-causing-headaches-motorists-old-n8/" rel="bookmark" title="Deer causing headaches for motorists on the old N8">Deer causing headaches for motorists on the old N8</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-27T12:33:21+00:00" >27th March 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://tippfm.com/news/funeral-arrangements-announced-carrick-teen-elisha-gault/" rel="bookmark" title="Funeral arrangements announced for Carrick teen Elisha Gault"><img width="100" height="70" class="entry-thumb" src="//tippfm.com/wp-content/uploads/sites/20/Elisha-Gault-100x70.jpg" alt="" title="Funeral arrangements announced for Carrick teen Elisha Gault"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://tippfm.com/news/funeral-arrangements-announced-carrick-teen-elisha-gault/" rel="bookmark" title="Funeral arrangements announced for Carrick teen Elisha Gault">Funeral arrangements announced for Carrick teen Elisha Gault</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-27T09:31:40+00:00" >27th March 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_4_5aba4c59cdc4d_rand td-pb-border-top"><h4 class="block-title"><span>Follow Us</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">25,423</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/221599401189017">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">7,166</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/TippFM">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><aside class="widget advads-widget"><div style="text-align: center; " data-id="69599" class="advads-track" id="advads-984134022"><!-- /90354679/TFM_Sidebars_Restofsite2 -->
<div id='div-gpt-ad-1519767553288-21' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1519767553288-21'); });
</script>
</div></div><script type="text/javascript">advanced_ads_pro.hasAd('69599', 'ad', null);</script></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

	  					<script>
	  						if ( undefined !== window.jQuery ) {
	  							(function($) {
	  								$("body").removeClass("woocommerce");
	  							})(jQuery);
	  						}
	  					</script>
	  					
	  			
<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  ">    <div style="text-align: center; " data-id="65352" class="advads-track" id="advads-339090986"><!-- /90354679/TFM_Footers_Restofsite -->
<div id='div-gpt-ad-1519767135891-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1519767135891-3'); });
</script>
</div></div><script type="text/javascript">advanced_ads_pro.hasAd('65352', 'ad', null);</script></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://tippfm.com/"><img class="td-retina-data" src="//139.162.250.120/tippfm/wp-content/uploads/sites/20/Tippfm-Logo-Footer.png" data-retina="http://139.162.250.120/tippfm/wp-content/uploads/sites/20/Tippfm-Logo-Footer-Retina.png" alt="Tipp FM " title="Tipp FM"/></a></div><div class="footer-text-wrap">Tipp FM<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#e1938482849195888e8fa195889191878ccf828e8cc1"><span class="__cf_email__" data-cfemail="d2a0b7b1b7a2a6bbbdbc92a6bba2a2b4bffcb1bdbf">[email&#160;protected]</span> </a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TippFMRadio" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TippFM" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_6_5aba4c59d4244_rand td-pb-border-top"  data-td-block-uid="td_uid_6_5aba4c59d4244" ><script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_6_5aba4c59d4244 = new tdBlock();
block_td_uid_6_5aba4c59d4244.id = "td_uid_6_5aba4c59d4244";
block_td_uid_6_5aba4c59d4244.atts = '{"limit":"6","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1584","category_ids":"","custom_title":"Latest Podcasts","custom_url":"www.tippfm.com\/podcasts","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_5aba4c59d4244_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5aba4c59d4244.td_column_number = "3";
block_td_uid_6_5aba4c59d4244.block_type = "td_block_7";
block_td_uid_6_5aba4c59d4244.post_count = "6";
block_td_uid_6_5aba4c59d4244.found_posts = "570";
block_td_uid_6_5aba4c59d4244.header_color = "#";
block_td_uid_6_5aba4c59d4244.ajax_pagination_infinite_stop = "";
block_td_uid_6_5aba4c59d4244.max_num_pages = "95";
tdBlocksArray.push(block_td_uid_6_5aba4c59d4244);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://www.tippfm.com/podcasts">Latest Podcasts</a></h4></div><div id=td_uid_6_5aba4c59d4244 class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://tippfm.com/podcasts/mandy-moores-trip-tipp/" rel="bookmark" title="Mandy Moore&#8217;s Trip to Tipp!"><img width="100" height="70" class="entry-thumb" src="//tippfm.com/wp-content/uploads/sites/20/Rock-of-Cashel-100x70.jpg" alt="" title="Mandy Moore&#8217;s Trip to Tipp!"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://tippfm.com/podcasts/mandy-moores-trip-tipp/" rel="bookmark" title="Mandy Moore&#8217;s Trip to Tipp!">Mandy Moore&#8217;s Trip to Tipp!</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-27T13:18:30+00:00" >27th March 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://tippfm.com/podcasts/adoption-machine-dark-history-irelands-mother-baby-homes/" rel="bookmark" title="&#8216;The Adoption Machine&#8217; &#8211; The dark history of Ireland&#8217;s Mother and Baby Homes"><img width="100" height="70" class="entry-thumb" src="//tippfm.com/wp-content/uploads/sites/20/The-Adoption-Machine-Picture-100x70.jpg" alt="" title="&#8216;The Adoption Machine&#8217; &#8211; The dark history of Ireland&#8217;s Mother and Baby Homes"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://tippfm.com/podcasts/adoption-machine-dark-history-irelands-mother-baby-homes/" rel="bookmark" title="&#8216;The Adoption Machine&#8217; &#8211; The dark history of Ireland&#8217;s Mother and Baby Homes">&#8216;The Adoption Machine&#8217; &#8211; The dark history of Ireland&#8217;s Mother and...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-27T12:44:53+00:00" >27th March 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://tippfm.com/podcasts/trudys-trip-heartwise/" rel="bookmark" title="Trudy&#8217;s Trip to Heartwise"><img width="100" height="70" class="entry-thumb" src="//tippfm.com/wp-content/uploads/sites/20/HeartWiseClonmel-100x70.jpg" alt="" title="Trudy&#8217;s Trip to Heartwise"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://tippfm.com/podcasts/trudys-trip-heartwise/" rel="bookmark" title="Trudy&#8217;s Trip to Heartwise">Trudy&#8217;s Trip to Heartwise</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-27T12:30:05+00:00" >27th March 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://tippfm.com/podcasts/tipp-today-legal-slot-27th-march-18/" rel="bookmark" title="Tipp Today Legal Slot &#8211; 27th March 18&#8242;"><img width="100" height="70" class="entry-thumb" src="//tippfm.com/wp-content/uploads/sites/20/Fran-Curry-100x70.jpg" alt="" title="Tipp Today Legal Slot &#8211; 27th March 18&#8242;"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://tippfm.com/podcasts/tipp-today-legal-slot-27th-march-18/" rel="bookmark" title="Tipp Today Legal Slot &#8211; 27th March 18&#8242;">Tipp Today Legal Slot &#8211; 27th March 18&#8242;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-27T11:37:40+00:00" >27th March 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://tippfm.com/listen-back/extra-time/extra-time-26-march-2018/" rel="bookmark" title="Extra Time 26 March 2018"><img width="100" height="70" class="entry-thumb" src="//tippfm.com/wp-content/uploads/sites/20/Ronan-Ian-100x70.jpg" alt="" title="Extra Time 26 March 2018"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://tippfm.com/listen-back/extra-time/extra-time-26-march-2018/" rel="bookmark" title="Extra Time 26 March 2018">Extra Time 26 March 2018</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-26T20:29:09+00:00" >26th March 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://tippfm.com/podcasts/tipp-today-passing-former-td-sean-treacy/" rel="bookmark" title="Tipp Today: Passing of former TD Sean Treacy"><img width="100" height="70" class="entry-thumb" src="//tippfm.com/wp-content/uploads/sites/20/Seán-Treacy-100x70.jpg" alt="" title="Tipp Today: Passing of former TD Sean Treacy"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://tippfm.com/podcasts/tipp-today-passing-former-td-sean-treacy/" rel="bookmark" title="Tipp Today: Passing of former TD Sean Treacy">Tipp Today: Passing of former TD Sean Treacy</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-26T15:35:37+00:00" >26th March 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div></div> <!-- ./block -->            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-sub-footer-container"><ul id="menu-sub-footer" class="td-subfooter-menu"><li id="menu-item-110618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-110618"><a href="http://139.162.250.120/tippfm/contact-us/complaints-procedure/">Complaints Procedure</a></li>
<li id="menu-item-110619" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-110619"><a href="http://139.162.250.120/tippfm/contact-us/right-of-reply-scheme/">Right Of Reply Scheme</a></li>
<li id="menu-item-110620" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-110620"><a href="http://139.162.250.120/tippfm/contact-us/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Tipp FM                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{ data.title }}&#8221;</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://tippfm.com/podcasts/mandy-moores-trip-tipp/" rel="bookmark" title="Mandy Moore&#8217;s Trip to Tipp!"><img width="100" height="70" class="entry-thumb" src="//tippfm.com/wp-content/uploads/sites/20/Rock-of-Cashel-100x70.jpg" alt="" title="Mandy Moore&#8217;s Trip to Tipp!"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://tippfm.com/podcasts/mandy-moores-trip-tipp/" rel="bookmark" title="Mandy Moore&#8217;s Trip to Tipp!">Mandy Moore&#8217;s Trip to Tipp!</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-27T13:18:30+00:00" >27th March 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://tippfm.com/sport/tipp-looking-forward-weekend-clash-limerick/" rel="bookmark" title="Tipp looking forward to weekend clash with Limerick"><img width="100" height="70" class="entry-thumb" src="//tippfm.com/wp-content/uploads/sites/20/Tipp-Manager-Michael-Ryan-speaking-to-Tipp-FMs-Stephen-Gleeson-100x70.jpg" alt="" title="Tipp looking forward to weekend clash with Limerick"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://tippfm.com/sport/tipp-looking-forward-weekend-clash-limerick/" rel="bookmark" title="Tipp looking forward to weekend clash with Limerick">Tipp looking forward to weekend clash with Limerick</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-27T12:52:06+00:00" >27th March 2018</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.4 (rara)
        Deploy mode: deploy
        
        uid: 5aba4c59e99ac
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-gradient:before {
    display: none;
}
.td-pb-row [class*="td-pb-span"] {
    padding-right: 6px !important;
}

.td-theme-slider  {
    width: 659px !important;
}

.sf-menu > li > a {
    font-size: 13px !important;
}


/* START: Bingo Page */
.listing-item {
	list-style: none;
}

.listing-item .title {
	color: #000;
	font-weight: bold;
	font-size: 18px;
}
/* END: Bingo Page */


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.sf-menu > li > a {
    font-size: 12px;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.sf-menu > li > a {
    font-size: 10px !important;
}
.td-weather-top-widget {
    display: none !important;
}
.td_data_time {
    display: none !important;
}
.menu-top-container {
    margin-right: 80px;
    margin-top: 27px;
}
.td-header-sp-logo img {
    top: -21px;
    left: 25px;
}
.td-pb-row {
    padding-right: 1px !important;
}
.str-adunit .str-card-exa {
    display: none !important;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td_module_10 .entry-title {
    font-size: 14px !important;
    line-height: 20px;
    font-weight: 500;
}
.str-adunit .str-card-exa {
    display: none !important;
}
}
</style>

<script type="text/javascript">window.harpoon = window.harpoon || {};
window.harpoon.debug = true;

(function initialize( harpoon, $ ) {
    harpoon.debug = ( typeof harpoon.debug === 'boolean' ) ? harpoon.debug : false;
    
    harpoon.ad = {};
	harpoon.ad.addClass = function ( query ) {
		query = ( typeof query === 'string' ) ? query.trim() : '';
		
		if ( query.length === 0 ) {
			return;
		}
		
		var context = document.querySelector( query );
		
		if ( !context ) {
			return;
		}
		
		if ( false === context.classList.contains( 'td-header-wrap-ad' )) {
			context.classList.add( 'td-header-wrap-ad' );
		}
	};
	harpoon.ad.removeClass = function ( query ) {
		query = ( typeof query === 'string' ) ? query.trim() : '';
		
		if ( query.length === 0 ) {
			return;
		}
		
		var context = document.querySelector( query );
		
		if ( !context ) {
			return;
		}
		
		if ( true === context.classList.contains( 'td-header-wrap-ad' )) {
			context.classList.remove( 'td-header-wrap-ad' );
		}
	};
	harpoon.ad.default = function ( value ) {
		value = ( typeof value === 'boolean' ) ? value : true;
		
		if ( true === value ) {
			harpoon.ad.removeClass( '.td-header-wrap' );
            harpoon.ad.removeClass( '.td-footer-wrapper' );
            harpoon.ad.removeClass( '#main-content' );
            harpoon.ad.removeClass( '.td-main-content-wrap' );
            harpoon.ad.removeClass( 'article[id^="post"]' );
            harpoon.ad.removeClass( '.td-category-header' );
            harpoon.ad.removeClass( '.td-category-header' );
		} else {
            harpoon.ad.addClass( '.td-header-wrap' );
            harpoon.ad.addClass( '.td-footer-wrapper' );
            harpoon.ad.addClass( '#main-content' );
            harpoon.ad.addClass( '.td-main-content-wrap' );
            harpoon.ad.addClass( 'article[id^="post"]' );
            harpoon.ad.addClass( '.td-category-header' );
		}
	};
    
    harpoon.ad.id = window.setInterval(function () {
        if ( true === harpoon.debug ) {
            window.console.log( '[hrp ad] scanning for ad' );
        }
        
        var context = document.querySelector( '.background-skin-ad-holder iframe' );
        
        if ( !context ) {
            harpoon.ad.default( true ); return;
        }
        
        var content = context.contentDocument || context.contentWindow.document;
        
        if ( !content ) {
            harpoon.ad.default( true ); return;
        }
        
        try {
            var image = content.body.style.backgroundImage;
            image = ( typeof image === 'string' ) ? image.trim() : '';
            
            if ( image.length > 0 ) {
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] ad exists ... applying ad settings' );
                }
                
                harpoon.ad.default( false );
                
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            } else {
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] ad exists ... applying default settings' );
                }
                
                harpoon.ad.default( true );
                
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            }
        } catch ( ex ) { }
    }, 1000 );
    
    $( window ).load( function () {
        if ( true === harpoon.debug ) {
            window.console.log( '[hrp ad] page finished loading' );
        }
        
        window.setTimeout(function () {
            if ( harpoon.ad.id ) {
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            }
        }, 1000 );
    });
}( window.harpoon = window.harpoon || {}, $ || jQuery ));</script><script type='text/javascript' src='//tippfm.com/wp-content/plugins/harpoon/public/js/plugin/popup.js?ver=1.0.1'></script>
<script type='text/javascript' src='//tippfm.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//tippfm.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"Dreamglade Limited","price":"","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"http:\/\/139.162.250.120\/tippfm\/wp-content\/uploads\/sites\/17\/Icon-60-@3x-1.png","iconGloss":"","url":"","button":"","scale":"auto","speedIn":"600","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"1","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/appbanners/js/config.min.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/tippfm.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='//gdc.indeed.com/ads/apiresults.js?ver=2.1.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"http:\/\/tippfm.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"TRUE","cookieTime":"7862400","cookiePath":"\/","cookieDomain":"tippfm.com","redirection":"","cache":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/cookie-notice/js/front.js?ver=1.2.39'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/fillet/assets/js/fillet.js?ver=1'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/woocommerce/assets/js/prettyPhoto/jquery.prettyPhoto.min.js?ver=3.1.5'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/woocommerce/assets/js/prettyPhoto/jquery.prettyPhoto.init.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/podcasts\/adoption-machine-dark-history-irelands-mother-baby-homes\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/podcasts\/adoption-machine-dark-history-irelands-mother-baby-homes\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/advanced-ads-layer/public/assets/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.3.1.2'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='//tippfm.com/wp-includes/js/comment-reply.min.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/wp-views/embedded/res/js/i18n/jquery.ui.datepicker-en-GB.js?ver=2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-GB","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='//tippfm.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.18.1-a'></script>
<script type='text/javascript' src='//tippfm.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='//tippfm.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='//tippfm.com/wp-includes/js/wp-util.min.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='//tippfm.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='//tippfm.com/wp-includes/js/mediaelement/wp-playlist.min.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"http:\/\/tippfm.com\/wp-admin\/admin-ajax.php","calendar_image":"http:\/\/tippfm.com\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js?ver=2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"http:\/\/tippfm.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":null};
/* ]]> */
</script>
<script type='text/javascript' src='//tippfm.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.3'></script>
<script type='text/javascript' src='//tippfm.com/wp-includes/js/wp-embed.min.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {};
jQuery( document ).ready(function() {    advanced_ads_pro.process_passive_cb();});</script>
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Tipperary, ie","api_location":"Tipperary","api_language":"en","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[8,46.4],"today_humidity":75,"today_wind_speed":[8.2,5.1],"today_min":[8,46.4],"today_max":[8,46.4],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1522238400,"day_temp":[8,47],"day_name":"Wed","owm_day_index":1},{"timestamp":1522324800,"day_temp":[8,47],"day_name":"Thu","owm_day_index":2},{"timestamp":1522411200,"day_temp":[7,44],"day_name":"Fri","owm_day_index":3},{"timestamp":1522497600,"day_temp":[8,47],"day_name":"Sat","owm_day_index":4},{"timestamp":1522584000,"day_temp":[8,47],"day_name":"Sun","owm_day_index":5}],"api_key":"c3075d0842fb57c51faada7fc3cbba6b"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://tippfm.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://tippfm.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #2c3e50;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies on our site. By continuing to browse you are agreeing to our use of these cookies.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie button bootstrap">Agree</a>
				</div>
			</div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4e2f90be7d","applicationID":"89625495","transactionName":"ZgMDYkQHWhEHAkdZX19JNERfSV0MAgRLHkBZFg==","queueTime":0,"applicationTime":7,"atts":"SkQAFAwdSR8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- Cached page for great performance - Debug: cached@1522158681 -->